Jump to content
Philip79

Which version of osCommerce is Installed to Support New Paypal App

Recommended Posts

In the documentation for the new PayPal App it indicates that the new App is compatible with from version 2.2RC2a and that version appears to have been released in 2008.  The zip file that my store was installed from is titled oscommerce-2.2ms2-060817.zip which appears to mean that it was released August 17, 2006.  So is the release that I have installed prior to v2.2RC2a?  Thanks.

Edited by Philip79

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×