Jump to content

Archived

This topic is now archived and is closed to further replies.

FranzderFranke

Strange urls in google webmaster tools

Recommended Posts

I was hacked a year ago and installed new security updats / https ect  - till now i got no more problems.

 

 

All Securtiy Sites say that my site is fine and no maleware / hack inside. (google webmaster tools, too)

 

But when i look into google webmaster tools in "crawling", i see every day lots of 404 errors from stage urls  like this:

 

https://www.mydomain.de/hZzqQgqrw/

 

When i click there its empty (404)

 

 

I use Oscommerce. 2.2

 

 

In the moment it dont harm me, but i wonder how google finds this (dead) sites and who is pointing to my site like this. I dont think its a local problem from that site.

 

This it how it looks in google webmaster tools:

 

http://www.directupload.net/file/d/3987/9wzi74bp_png.htm

Share this post


Link to post
Share on other sites

I don't know what a "stage url" is so I may be missing your point. Are the 404's shows as real 404's or soft 404's. If the former, they are being told those pages exist. Maybe you have them in a sitemap file? Are there errors in the sitemap section to webmaster tools?

Share this post


Link to post
Share on other sites

I don't know what a "stage url" is so I may be missing your point. Are the 404's shows as real 404's or soft 404's. If the former, they are being told those pages exist. Maybe you have them in a sitemap file? Are there errors in the sitemap section to webmaster tools?

 

 

I mean "strange  urls " :)

 

Google Webmaster tools shows them under "Not found" - they are not in the sitemap and normaly you can look where that url was linked from(when you click on it in google webmaster tools) - but not those ...

Share this post


Link to post
Share on other sites

no they are not soft 404, its only in "not found"

 

But i got in the last year some (3-4 links  )also in soft 404 but i deleated the entrys, because i thought it was some old stuff (from last hack) - the links, where that uls were linked from, looked like spam sites.

 

(sry for my english :))

Share this post


Link to post
Share on other sites

What is the date beside the crawl error listing? I can't make it out in your image but it looks like they might be old. You can sort that column to see the latest ones. Google doesn't clean up such things that often so you may be looking at old links.

Share this post


Link to post
Share on other sites

I'm sorry but I don't have an answer for you.  My guess is that you still have hacker code in the shop since google has to be getting those links from somewhere. But that's not something that can be troubleshot here. Maybe someone else will post with a better answer.

Share this post


Link to post
Share on other sites

×