Jump to content

Archived

This topic is now archived and is closed to further replies.

bigbob2

Changing database user has stopped customers logging in

Recommended Posts

Today my host did something that stopped our OSC site from logging in.  I solved it by deleting the database user through our CPanel and creating another one, then entering the details of the new user in to includes-configuration.php.  Now we can access our web site again - hooray!!!!

 

But...

 

Now, when I  try to log in to our site as a customer, I enter my user name and password in the log in page and click sign in but nothing happens.  I have tried creating a new user and the same thing happens with that account.

 

Any ideas on what may have gone wrong?

 

Cheers

Kev

Share this post


Link to post
Share on other sites

OK, so the plot thickens.  I just tried with another browser (Safari) and it works fine, so I thought "OK, it must just be Chrome that has the problem"  

 

But...

 

I have another almost identical OSC store on the same server and using Chrome I can log in to that one no problems.

 

This is killing my brain!

 

Kev

Share this post


Link to post
Share on other sites

It could be a session/cookies issue. Try deleting all cookies for your store from your browser.

 

If that doesn't work you can truncate the sessions table in your database. Do this as a last resort, as it will drop any open shopping carts. Needless to say, backup the database first!

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Thanks Jim,

 

I tried that but no luck.  I have also tried on another computer and that does the same.  This particular web site will not allow chrome users on any computer to log in, but my other site will.  Yet this site will log in fine using Safari.

 

I'm so confused right now.

Kev

Share this post


Link to post
Share on other sites

Just to make things worse, I went next door to our neighbour and tried logging in on their Chrome and it works fine.  So it's just inside our office.

Share this post


Link to post
Share on other sites

Try to uninstall IE internet zones from chrome. :)


:blink:
osCommerce based shop owner with minimal design and focused on background works. When the less is more.
Email managment with tracking pixel, package managment for shipping, stock management, warehouse managment with bar code reader, parcel shops management on 3000 pickup points without local store.

Share this post


Link to post
Share on other sites

×