Jump to content

Archived

This topic is now archived and is closed to further replies.

Moxamint

Upgrading PHP to 5.3 or higer version?

Recommended Posts

Hi, I am currently running osC 2.3.3.4 on PHP 5.2. My host offers to upgrade my PHP to version of my choice. I can pick from 5.3 to the latest 5.6. With the future compatibility and server performance in mind, what would be best choice? Would the latest version always be the best? Same question goes to the selection of MySQL version as well, considering I am upgrading my osC to 2.4.x very soon,and maybe any future versions when they become available.

 

Thanks in advance for your time and help.

Share this post


Link to post
Share on other sites

×