Jump to content
Latest News: (loading..)
g2777

Login with PayPal "Not Acceptable!" error

Recommended Posts

Would anybody be able to shed some light on this error?

 

 

Not Acceptable!

An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.

 

I understand that it's generated by the mod_security module on my server but is this purely my server-side? I've followed the instructions to the letter but after putting in my login details in the PayPal Login pop-up window I get the above.

If I have to contact my host, then fair enough but is there any way that I could do this myself? Every search I do for it only returns articles about WordPress.

 

Regards,

Graham

 

p.s. I wasn't sure which sub-forum to put this in. I decided on here as the module came with the 2.3.4 package.


Not enough time in the day. Need a time machine...

 

Would build one, but not enough time. Ironically.

Share this post


Link to post
Share on other sites

It seems that we may have found the same site. I Googled the error and I read about someone who had this problem with WP and I thought it might be a factor so I added it to my .htaccess file.  Sadly, it didn't make a difference.
Thank you anyway, wHiTeHaT.


Not enough time in the day. Need a time machine...

 

Would build one, but not enough time. Ironically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×