Jump to content

Archived

This topic is now archived and is closed to further replies.

naschell81

Problem at Check out

Recommended Posts

Issue 1

Upon picking an item to buy, clicking on the check out button leads to this image. post-321293-0-23652000-1412725066_thumb.

Not even remotely sure what this means.

 

Issue 2

Upon picking an item to buy, clicking on the check out with PayPal button leads to this image. post-321293-0-38857100-1412724898_thumb.

Not sure how the order total is missing when its marked at 1

 

This originated in a previous thread for a customer log in issue, that was resolved.

Click here for how that issue was resolved.

post-321293-0-06001700-1412893865_thumb.jpg

post-321293-0-55423300-1412893956_thumb.jpg

Share this post


Link to post
Share on other sites

For the first one, are you using the USPS module in the osCommerce download? If so, that module is obsolete. Use this one or this one.
 
For the second, it appears that you don't have the Order Total module installed, or it is not activated.
 
Regards
Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

I think I had installed the first one you listed, I'll give the second on a try and see if that fixes anything.

as for the Order Total module, it is installed and set to true already.

Share this post


Link to post
Share on other sites

@@kymation

I uninstalled the USPS module and used the second one you linked. After installing that one I am having this issue as well. post-321293-0-82910300-1413145953_thumb.jpg

 

So looks like I have swapped out one issue for another.

 

Could it be I done have all the pertinent info typed into the USPS shipping module? I ask because it looks like a lot of info is asked for. A bunch of shipping options, optional handling fees and such.

post-321293-0-96266800-1413146093_thumb.jpg

Share this post


Link to post
Share on other sites

Check that you have all of the store information filled out correctly. All USPS modules require the store address, especially the zip code.

 

I'm not that familiar with the USPS Methods module in my second link. You could ask in the support thread for that module.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

In your Admin >> Configuration >> My Store.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Hi,

 

admin/configuration/Shipping/Packaging  you need to put the correct post code in probably 5- 6 digits to enable USPS to pull the right quotes

 

Regards

Joli


To improve is to change; to be perfect is to change often.

 

Share this post


Link to post
Share on other sites

×