Jump to content
Sign in to follow this  
wlsnoops

Margin Report not displaying reports

Recommended Posts

post-328093-0-01357700-1412360344_thumb.jpgpost-328093-0-79335100-1412360356_thumb.jpgOscommerce 2.3.3.4

Margin report v3.00

 

The margin report shows all the products, prices, costs and margins, but the reports do not work. I can chose any report and it comes up blank.

 

Additionally, the column headings in the report do not display correctly. (See attached images.)

 

I'm not unhappy with the addon as it does give me the basic information I want, but it would be nice if it worked as it should.

 

I've mungled it up and can't find my mistake.

 

Thanks.

Share this post


Link to post
Share on other sites

Never used myself but it seems you are missing first of all the language defines that is why the text is block capitals TABLE_HEADING_COST

 

 

Regards

Joli


To improve is to change; to be perfect is to change often.

 

Share this post


Link to post
Share on other sites

Joli,

It seems there was a file missing from the download package at http://addons.oscommerce.com/info/8147/v,23.

There was no English language folder, just the Dutch and French folders. I translated the "margin_report.php" file in Dutch to English. (Hooray for Google Translate). That put the headers in their proper prospective.

 

I now have to tackle the reports as they still aren't working.

 

Thanks for your help.

 

...Will

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×