Jump to content

Archived

This topic is now archived and is closed to further replies.

dculley

admin http authenication and version date proplem 2.3.4

Recommended Posts

Seems that I have run into another little problem(s). 

Let me start of by telling you that I have upgraded to 2.3.4 and I upgraded and changed my hosting so that I could be at PHP 5.4.  I'm trying to still put out small fires with my Osc.

 

End of the month came and the admin reminded me to run security check.  So I went to tools > security check,  then I noticed the top line:  Admin_http_authentication   HTTP Authentication has not been set up for the osCommerce Administration Tool - please set this up in your web server configuration to further protect the Administration Tool from unauthorized access.

 

How do I fix this?

 

Then I noticed that under Version Check the date says “Never”  And stays that way even though you click on “Check now” and you get the “Green” bar saying all is well.

 

I have no idea on how to fix it.  Any help?

Share this post


Link to post
Share on other sites

×