Jump to content
Flaggi

HTML-mailmanager-osc_2.3.3.4

Recommended Posts

Hello i just installed your addon and i'm facing the following issue.

 

I tried to modify the cityscape template changing the message body backgrounf image and background. I sent a test mail fro create account response and the default message body (the placeholders) are shown outside the white box with some clutter happening. Even when I simply copied the code of cityscape or email template to a new template and then tested a response with the new template the message body shows up outside the <td> white container.

Could you please help me with that case?

 

THank you

 

Stavros

Share this post


Link to post
Share on other sites

Hello I have one more question.

I cannot customize / translate the text strings that relate to the placeholders on the status_update response template.

Do you know how to workaround this?

Share this post


Link to post
Share on other sites

hi, sorry for my english ... I'm Italian. I have the same problem stavros, the images get broken and then I have another problem in forgotten password: does not show the link of password reset ... please someone give me some help thanks

Share this post


Link to post
Share on other sites
Sorry for not responding to the support thread, i´ve been away on a fairly big project and havn´t been able to manage this thread :(

Was hoping that the community could help eachother out when i was gone.

  @@StavrosZ and Mastermix, what OSC version are you running when you get the issue?

Share this post


Link to post
Share on other sites

Shutting down this support thread since 2.3.4 is live and i don´t have the time to manage this support thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×