Upgrading PHP 5.4 from my host company causing my site to be 500. How can I upgrade my osCommerce from v2.2 RC2a to 2.3.3? Any steps to follow? Also, I have some add-ons too. Thanks in advance!