Jump to content

Archived

This topic is now archived and is closed to further replies.

rainbow007

the ModdingStore.com life and problems

Recommended Posts

Hi all,

 

have reworked my shop again and published. But something is wrong:

 

I got some complaints that customers which want to enter the shopping cart will be sent back to the main page. I do not have any idea why, as it never happened to me or friends I asked.

 

you can find the shop at:

 

http://moddingstore.com/default.php?language=de

 

Its the snapshot from 1 November 2002.

 

Any idea would be appreciated

 

Thanks in advance

 

Gerhard

 

Before I forget: Its a life shop :D


Besser heute als morgen......

Share this post


Link to post
Share on other sites

By the way, have you check your site on 800 x 600 res?

The live support online picture is out of your header and almost half you screen is out to the right

 

The_Bear


Pierre Rollin

Share this post


Link to post
Share on other sites

Thanks Pierre,

 

I fixed the online picture and I know its not working in 800 x 600. I may change this later too.

 

Gerhard


Besser heute als morgen......

Share this post


Link to post
Share on other sites
I got some complaints that customers which want to enter the shopping cart will be sent back to the main page. I do not have any idea why, as it never happened to me or friends I asked.

 

In most cases this is due to the fact you have dropped the required php code for the link which issues the SID when you add a product to the cart.

Therefore if you have cookies disabled, adda product to the cart, then go to checkout it can not remember your order and fires you back to the mainpage.

 

So if you have changed the 'My Account' 'Checkout' text for button images, then you need to make sure you replace the correct code to issue the SID if cookies are disabled.

 

CC.

Share this post


Link to post
Share on other sites

BTW - Get rid of all that JS you have, it is annoying.

 

The opne that takes over the users browser, and also the page loading blur.

It slows things down and in all honesty I think it looks tacky.

 

CC.

Share this post


Link to post
Share on other sites

CC,

 

thanks. I removed all the stuff and its going faster, now the English version is gone too.

 

Everything is working fine, daily about 4 GB traffic, no need to say more.

 

Cheers

 

Gerhard

 

P.S.: and if you watch about ten minutes the scroller on the bottom, you will see for 2 seconds the powered by OSCommerce, that should apply to the rules in this forum as it is not stated that it have to be a static link nor always visible :)


Besser heute als morgen......

Share this post


Link to post
Share on other sites
P.S.: and if you watch about ten minutes the scroller on the bottom, you will see for 2 seconds the powered by OSCommerce, that should apply to the rules in this forum as it is not stated that it have to be a static link nor always visible :)

 

That's ridiculous. Is that all the thanks OSC gets for providing you with a free solution for your shop? The sad thing is that you sound proud of that statement. :roll:

Share this post


Link to post
Share on other sites

Thanks Ron.

 

That was exactly what I had expected from you.

Always bumping others in the face. I only wrote this, because I got one comment about not to show the link of OSC. Meanwhile I have two sites and I am proud to display the link, only in another way, as I do not have a static link in the footer.

 

Gerhard


Besser heute als morgen......

Share this post


Link to post
Share on other sites

×