Jump to content
Latest News: (loading..)

Archived

This topic is now archived and is closed to further replies.

dspeak

version 2.2 compatible problems with IE 10

Recommended Posts

I still have an old version of 2.2 for a sight. I know I should upgrade this site to 2.3 or higher but for now I don't have time. I just noticed that when I click on a category, it takes me to the sub catagories ok. But when I click on a subcategory the name I am clicking on will move and I cannot access that sub category. I know this has to be an issue with IE 10, because the site was working fine yesterday, and my computer upgraded to IE 10 last nite. Please help.

Share this post


Link to post
Share on other sites

I know I should upgrade this site to 2.3 or higher but for now I don't have time.

 

I am no expert, but I believe you already know the answer. :-


- :: Jim :: -

- My Toolbox ~ Adobe Web Bundle, XAMPP & WinMerge | Install ~ osC v2.3.3.4 -

Share this post


Link to post
Share on other sites

×