Jump to content

Archived

This topic is now archived and is closed to further replies.

Harald Ponce de Leon

Forum Rules Update (10th May, 2013)

Recommended Posts

@@14steve14

 

You make a good point Steve. I don't know if I would go to that extreme... But good point.

 

When I said sponsor earlier I was "thinking" more "partner". That would make more sense....

Share this post


Link to post
Share on other sites

Bear in mind that most of the better addons come directly from people who ask a developer to make them. that buyer then takes the time to upload it to the addons area, so that it can be used by the rest of the users (usually without any thanks to the developer or to the person who spent money).

 

The ecosystem of osCommerce would be badly damaged if developers were specifically excluded.


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites

It also works the other way round, developer uploads the fix.

 

I recently fixed an add-on for a customer after he advertised in the paid help section.

 

Then after he was happy with the solution, I asked him if I could upload the "fixed" add-on.

 

Now the get xml price qty feed works out of the box thanks to Tom Burks of Southern Holsters!!!

 

Cheers

 

G


Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites

Please ban and remove forum members who sign up just to spam with their status updates. Right now I see three members with obviously fake names whose status updates are Russian spam. If there is any setting on this forum to only allow status updates after a minimum number of posts, please use it. This spamming via status updates is becoming very common here.

 

There is a problem with flagging replied-to posts under My Content. If something was just posted to a thread, it ought to be at least on the first page of My Content, if not at the very top. While the date does get updated, the position of the thread is often buried way back on the date of my last post. This sounds like a bug in IP.Board. I don't normally go beyond page 1 of My Content (I shouldn't have to, if I'm on daily), and am frequently surprised to stumble across an updated thread.

Share this post


Link to post
Share on other sites

Members are banned every day. I just banned someone who fits the parameters you describe, not two minutes ago. If the member is obviously fake, they get banned, no questions asked and no chances given.

 

For real members, it takes a lot to be banned - real members get banned very rarely.

 

I can't help with the other problem you describe as I don't get that same problem. What is your choice of browser? Does it happen in all browsers. You know the drill.


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites

I see you were added to the Team Gary, congratulations :)

 

Seems you are one of the few who has been here forever too :)

 

Glad to see you continue working towards a common good with the support of the project....

 

cheers


Peter McGrath

-----------------------------

See my Profile (click here) for more information and to contact me for professional osCommerce support that includes SEO development, custom development and security implementation

Share this post


Link to post
Share on other sites

I can't help with the other problem you describe as I don't get that same problem. What is your choice of browser? Does it happen in all browsers. You know the drill.

Usually FF21. I don't use other browsers often enough to recall if it's a problem there. I'll try to give other browsers a try.

 

So you're telling me that new replies to threads you've posted in always appear at the top of the page 1 in My Content? They're never back on page 10 or whatever? I can't see what the browser would have to do with that, but who knows.

Share this post


Link to post
Share on other sites

So you're telling me that new replies to threads you've posted in always appear at the top of the page 1 in My Content? They're never back on page 10 or whatever? I can't see what the browser would have to do with that, but who knows.

 

Always. I use Chrome (though I agree I cannot see it making much of a difference).


This is a signature that appears on all my posts.  
IF YOU MAKE A POST REQUESTING HELP...please state the exact version
of osCommerce that you are using. THANKS

 
Get the latest Responsive osCommerce CE (community edition) here

Share this post


Link to post
Share on other sites

I just had it happen to me again. On both FF21 and the latest Chrome, My Content showed "Function ereg_replace() is deprecated", which was replied to this morning, still appearing back at the point where I had last replied to it (the previous post to this morning's), which was March 2. Actually, it was in the midst of some March 5 threads. That put it way back on around page 8 or 9 for My Content, and on the first page of osC 2.x General Support. Clearly there is a bug in this forum software. If I see it again, I'll look at it in IE6.

Share this post


Link to post
Share on other sites

×