Jump to content

Archived

This topic is now archived and is closed to further replies.

benny2012

urgent help- order disappeared

Recommended Posts

hi

 

i just was marking a live order as dispatched and its completely disappeared from the admin/ orders.

 

using v2.3.3

 

any help on this much appreciated, need to print the invoice for customer.

 

many thanks in advance.

Share this post


Link to post
Share on other sites

i have the invoice ID from the paypal transaction,

 

is there a way to manually import the data from the database ? unless its deleted it self.

Share this post


Link to post
Share on other sites

ok so entered the id in the search bar, and its there ... thank heavens for that lol :)

 

heck knows why it disappeared after marking as dispatched

Share this post


Link to post
Share on other sites

probably order status that is set does not allow it to be displayed.

 

Check your order status in data base.


Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Share this post


Link to post
Share on other sites

which order status ?

 

order was pending (when first came thro) , i marked as dispatched. disappeared.

 

other ordrs i mark as processing before then dispatched, never had this issue doing it that way, but as above had this problem when missing the processing update.

 

strange

Share this post


Link to post
Share on other sites

ok so entered the id in the search bar, and its there ... thank heavens for that lol :)

 

This was good advice! I had the same problem just now on version 2.3.1 when changing the status from Pending to Order Confirmation. Before that happened, I had left the admin page displaying the order unrefreshed for about 30 minutes, so it's possible some kind of a session timeout took place, or whatever.

 

Anyway, I found the order by searching for it in the search bar, and now the status of the order was still Pending, however the Customer Notified column had a red X in it, whereas normally it would have the green tick. I changed the status to Order Confirmation again, and now everything was ok. The order had returned to the list of orders.

Share this post


Link to post
Share on other sites

×