Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
Jayman11

2013 USPS Rates - If you are missing your First Class International Method

Recommended Posts

Easy fix....change 'First-Class Mail International Parcel**' to 'First-Class Package International Service**' in the includes/modules/shipping/usps.php. Unfortunately the international rates through usps have gone way up, some of my locations that I ship to have almost doubled in price. :(

Share this post


Link to post
Share on other sites

Well, for some reason this is not working for me. I have USPS Methods 5.0.2 on 2.2 OScommerce. Everything else works for my particular settings, but I can't get First-Class to show up on International shipping.

 

I have edited the line:

'First-Class Mail Int Package' => 'First-Class Package International Service**',

several times and uploaded it each time, tried logging out and logging back in, etc., etc. The First-Class International shipping does not show.

 

Help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×