Jump to content
MountainMods

USPS January FUN. Flat Rate Envelope Domestic broken.

Recommended Posts

Using the following:

 

$Id: usps.php 6.1 by Kevin L Shelton on September 7, 2011

+++++ Original contribution by Brad Waite and Fritz Clapp ++++

++++ Revisions and Modifications made by Greg Deeth, 2008 ++++

Copyright 2008 osCommerce

Released under the GNU General Public License

 

 

Anyone have a fix for this yet? I'm accustomed to annual USPS tinkering and a bit surprised there is no thread about this yet.

Everything seems to be working with the exception of Domestic Flat Rate Envelope as well as legal envelopes -

International side the Flat Rate envelope is still functional.

 

 

input appreciated,

cheers.

Share this post


Link to post
Share on other sites

The USPS changes don't take effect until January 27 this year, and they only affect Parcel Post. You have a different problem.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

The USPS changes don't take effect until January 27 this year, and they only affect Parcel Post. You have a different problem.

 

Regards

Jim

 

Timing seemed too coincidental. However some other minor changes were made to shipping modules around that time so will look into it here further.

thanks for the feedback

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×