Jump to content
Sign in to follow this  
attom1

Theme no show in 2.3v (JQuery_Themes 1.8.6)

Recommended Posts

Hello.

 

1. On 2.3v I added a theme using the JQuery_themes 1.8.6 add on instructions and the instructions from 'designing new themes the easy way' post and I can still only see the Redmond theme. (The theme was JQuery_themes 1.8.6 add on)

 

I added as per instructions via catalog/ext and catalog/includes.

 

Then found Redmond folder was only present in includes/includes so tried same instructions using includes/includes and ext/template_top - still no change to theme.

 

(Also tried creating own theme but JQuery themes creator page only shows 1.9v- didn't want to chance problems with display once installed)

 

So I still have Redmond showing. All I actually want for now are: light purple or grey backgrounds and borders instead of the blue and more rounded edges.

 

2. On that same note how can I move the top horizontal menu down.

 

Sorry am sure am being dense but have come over to OS after the dreaded Paypal and bug problems on Presta and just need my basics to get sellling quickly after the move and wasted time from Presta nightmare.

 

Greatly appreciated

Share this post


Link to post
Share on other sites

I have been trying to theme roller to gain some idea on customizing my site and found this but the information doesnt relate to the newer versions of Jquery Ui but have a look at this post and it may help.. but in my case I am still baffled as to which files to upload and which files to rename lol...

 

http://forums.oscommerce.com/topic/369510-designing-new-themes-the-easy-way/

Share this post


Link to post
Share on other sites

Hi,

 

Just follow the instructions as best you can.

 

when you are finished installing you new theme and it does not show view your page source in browser you will see AT THE TOP

 

 

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="ltr" lang="Content-Type" content="http://www.xxxxxxx.com/demo7/" />

 

CLICK ON THE LINKS BELOW

 

<link rel="text/css" href="ext/jquery/ui/NEW THEME/jquery-ui-1.8.22.css" /> MAYBE NEW FOLDER NAME

 

<script type="ext/jquery/jquery-1.8.0.min.js"></script> ....MAYBE NEW JQUERY NAME

 

<script type="ext/jquery/ui/jquery-ui-1.8.22.min.js"></script> ...MAYBE NEW JQUERY NAME

 

If these files are not found correct by changing name / path etc these are the folder / files that must be present for your new theme to work

 

Regards

 

Joli

Edited by joli1811

To improve is to change; to be perfect is to change often.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×