Jump to content

Archived

This topic is now archived and is closed to further replies.

Adamanto75

Can't access the admin panel?!?!

Recommended Posts

Hello,

 

Last time I touched my site was 5 days ago and it was working fine then, I didn't touch any of my files that would cause this to happen so idk what is going on I'm thinking I got hacked?? Does anyone know how I can tell if I got hacked or not? It is giving me a 500 internal server error..

 

 

Thanks in advance

 

Adamanto75

Share this post


Link to post
Share on other sites

Don't jump to the conclusion that you have been hacked, that is tin foil hat syndrome.

 

It could be that your host has made a change to the server. Your first call should be to your host to ensure that nothing has changed on their end.


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites

@@Adamanto75

 

I would suggest checking to see if your hosting provider has updated the server software. -OR- see if a the .htaccess file of php.ini file have been changed.

 

 

Chris


:|: Was this post helpful ? Click the LIKE THIS button :|:

 

See my Profile to learn more about add ons, templates, support plans and custom coding (click here)

Share this post


Link to post
Share on other sites

um ya. just what Gary said at the same time I said it...........lol

 

 

 

 

Chris


:|: Was this post helpful ? Click the LIKE THIS button :|:

 

See my Profile to learn more about add ons, templates, support plans and custom coding (click here)

Share this post


Link to post
Share on other sites

×