Latest News: (loading..)

Archived

This topic is now archived and is closed to further replies.

al3ks

Strange issues with OsCommerce 2.3.1

4 posts in this topic

Hi everyone,

 

I have a very strange issue with my store ( I use version 2.3.1 ) First I thought it was the footer which kept going to the top of the page underneath the header, so i replaced all the files related to the footer but still the same.

 

But now I tried changing the heading names of info boxes, so I changed the definitions in the language files for the category box, and the headings only change when I click on a category. (no idea why, checked multiple times the language files and they're fine). Same for manufacturers box.

 

I tried replacing the ext folder from a new installation ( i made changes to mine) it didn't go to default, the changes i made previously were still there.

 

To me it is very strange, any ideas?

Share this post


Link to post
Share on other sites

@@al3ks

 

Box titles are defined in the /includes/languages/english/modules/boxes/ directory. However there are also some titles contained in the /includes/languages/english.php file.

 

 

 

 

Chris

Share this post


Link to post
Share on other sites

Yes I know, the thing is I changed them before and it was fine, now this happens.

What about the ext folder? I restored the whole ext folder from a new installation, thinking that would restore the whole ui to default, right? but NOTHING changed.

Share this post


Link to post
Share on other sites

Did you clear your browser cache or Ctrl-F5 on the page? Maybe you're still looking at an old page copy.

Share this post


Link to post
Share on other sites