Latest News: (loading..)

Archived

This topic is now archived and is closed to further replies.

ezradavis72

Admin Log in

4 posts in this topic

So I go to log in to my OS and the link don't work any more. Whats wrong. Is there another way to get into it? I get the following error on my web page.

 

Warning: require(/home2/kentucky/public_html/kwdstore/includes/classes/action_recorder.php) [function.require]: failed to open stream: No such file or directory in /home/kentucky/public_html/kwdstore/admin/includes/classes/action_recorder.php on line 13

 

Fatal error: require() [function.require]: Failed opening required '/home2/kentucky/public_html/kwdstore/includes/classes/action_recorder.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kentucky/public_html/kwdstore/admin/includes/classes/action_recorder.php on line 13

Share this post


Link to post
Share on other sites

@@ezradavis72

 

 

This: /home2/kentucky/public_html/kwdstore/includes/classes/

 

is not the same as: /home/kentucky/public_html/kwdstore/admin/includes/classes/

 

/home and /home2 are different directories. Check your configure.php file for errors.

 

 

 

Chris

Share this post


Link to post
Share on other sites

So I go to log in to my OS and the link don't work any more. Whats wrong. Is there another way to get into it? I get the following error on my web page.

 

Warning: require(/home2/kentucky/public_html/kwdstore/includes/classes/action_recorder.php) [function.require]: failed to open stream: No such file or directory in /home/kentucky/public_html/kwdstore/admin/includes/classes/action_recorder.php on line 13

 

Fatal error: require() [function.require]: Failed opening required '/home2/kentucky/public_html/kwdstore/includes/classes/action_recorder.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kentucky/public_html/kwdstore/admin/includes/classes/action_recorder.php on line 13

 

I checked this problem with few of the people, I think you will have go in your site FTP, and need to check the secure directory in OS.

Share this post


Link to post
Share on other sites

Hello.

 

Anyone has any solution to this issue?

I just did a fresh install and get the same error.

 

Is there any php security with domain/hosting company I should check?

Share this post


Link to post
Share on other sites