Latest News: (loading..)
Sign in to follow this  
Followers 0
spantrout

no os admin after adding bulgarian

3 posts in this topic

I just installed Bulgarian language on my OSsite and all seemed well, indeed the site is online and functioning www.blackseanursery.com/index.php but when i try to access the admin panel i get this message

 

Warning: require(includes/languages/bulgarian.php) [function.require]: failed to open stream: No such file or directory in /hermes/bosweb25a/b454/ipg.csdphotographycom/admin/includes/application_top.php on line 167

 

Fatal error: require() [function.require]: Failed opening required 'includes/languages/bulgarian.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in /hermes/bosweb25a/b454/ipg.csdphotographycom/admin/includes/application_top.php on line 167

 

 

can anyone help, in need to get my access back

 

thanks in advance

Share this post


Link to post
Share on other sites

this is the code on line 167 from the original computer saved copy

 

require(DIR_WS_LANGUAGES . $language . '.php');

 

 

and this is line 167 from the server

 

require(DIR_WS_LANGUAGES . $language . '.php');

Share this post


Link to post
Share on other sites

Porblem solved.

 

Cleared browsing history, cache and cookies, then re-booted, access restored, thankfully

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0