Jump to content
univer

dashboard whos online history

Recommended Posts

I installed this add-on, but it doesn't work

I don't see anything on the dashboard

I did install it on the modules (dashboard)

to be sure I installed it on a new clean shop, same result, no view on the dashboard

what can be wrong?

I use osc 2.3.1

Share this post


Link to post
Share on other sites

@@Clau123

 

There is an error somewhere in the addon. To see if you need to remove the Customers module from the dashboard.

Share this post


Link to post
Share on other sites

I just install the this add on. I like it and it works fine in Internet Explorer but not in Firefox. I only have one problem. When setting the refresh rate in IE it works just fine. When trying to set it in Firefox I get " Firefox prevented this page from automatically reloading" - then gives you the option to "ALLOW". when you click allow it rolls back to same message. When you have refresh rate set to "NONE" no problem.

 

I use Firefox and test things in IE. How can I get Firefox to allow this page?

Share this post


Link to post
Share on other sites

Finally found the answer: for those of you who may need this answer: remove the check mark from the below.

  • Firefox/Tools > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

Share this post


Link to post
Share on other sites

For those of you who don't see it in the dashboard. go to admin - modules - dashboard. Open Dashboard and click on "whos online dashboard". See what the sort order is. change it from 0 to 1100. Now click on your logo and see if you see it on the bottom of or your dashboard. you can rearrange the dashboard to fit your needs.

Share this post


Link to post
Share on other sites

I would like to see on thing fixed. When you set the refresh rate. It needs to stay until you change it. It is not holding. Have to to set every time you go back in to the admin dashboard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×