Latest News: (loading..)
DarkWarder

Finnish bank payment module

4 posts in this topic

Hello i am new here and i install oscommerce-3.0a5 and questio what modules go this version

and i find finnish bank payment module i know is v2.2 version this module but go this same module 3.0a5 too?

Share this post


Link to post
Share on other sites

Uninstall it.

 

v3 isn't a working ecommerce solution at this point in time.

 

Install v2.3.1 instead.

Share this post


Link to post
Share on other sites

there is v3.0.2 too is that good or this time better is that v2.3.1?

Edited by DarkWarder

Share this post


Link to post
Share on other sites

like germ said, Install v2.3.1 instead.

you will get recommendations by the time it becomes stable and reviewed by other users about v3.x.x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now