Jump to content
Fifecycles

No Shipping Charges during Checkout

Recommended Posts

I recently took over the administration of the online store for the bike shop next door to me. I admit I'm a bit of a newb in regards to oscommerce and php, but I own a PC repair shop so it's not completely foreign to me.

 

I've been organising products, stock levels, etc. so decided to do a dummy sale to make sure all is ok.

 

The problem I've got is during the checkout operation in that it is not displaying anything to with Shipping Costs, they are not mentioned or added to the Total.

 

I've looked through the Shipping Modules & Order Total Modules and everything looks fine to the best of my knowledge - I've also tried removing and re-installing the modules I would like to use.

 

Would really appreciate some assistance with this and feel free to request any further information.

 

Thanks

Share this post


Link to post
Share on other sites

Check the shipping charges apply to the delivery address.

 

Check the price/wt actually incur a charge.

 

HTH

 

G


Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites

The guy who originally set up oscommerce has sorted this - so can't let you know what he did (it didn't take him long!), but all working now.

 

Thanks anyway.

Share this post


Link to post
Share on other sites

One of our osCommerce Online Merchant v2.3.4.1 carts has processed over 16,000 orders. Shipping charges have been inexplicably absent on five orders, one as late as yesterday. There is a fingerprint left in the "orders_total" table where we found the "title" field value of 'u:' [“SELECT * FROM orders_total WHERE title = 'u:';”], rather than the valid shipping methods which are only “FedEx” and “USPS”. Has anyone else experienced this anomaly?

Edited by genesiscart

Share this post


Link to post
Share on other sites

As I recall, that occurs when a coupon code is used with paypal express, though it could apply to others. Do you know if all of those orders used a module different than on other orders and/or a coupon code?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×