Latest News: (loading..)
Sign in to follow this  
Followers 0
pantufas_online

Simpleweight addon problem

6 posts in this topic

hello!

 

i've installed this add on to charge the shipping products...and the problem is that when i insert products until 90 euros it's ok, but after all the products i insert it starts decreasing the shipping costs... to make it work i found that for 1:0.9091 (for one kilo it costs 0.9091).

 

does anyone had problems or knows how to configure this addon correctly...because my inicial idea was to set this values: 30:30.00,25:25.00,20:20.00,15:15.00,10:10.00

 

but in this case this addon just worked with products who had 30 in their weight :(

 

very desperate for help....

 

 

thanks

Share this post


Link to post
Share on other sites

try reverse the order:

10:10.00, 15:15.00, 20:20.00, 25:25.00, 30:30.00

 

 

with this option it will alwyas give me 0 euros, whatever the product i insert :(

Share this post


Link to post
Share on other sites

by the way if you know any other contribution which works the way i want please tell me...i've tried others but without any success :(

 

thanks

Share this post


Link to post
Share on other sites

try reverse the order:

10:10.00, 15:15.00, 20:20.00, 25:25.00, 30:30.00, 100:100,1000:1000.00

 

If its to maintain a fix ratio why not do a small modification to shipping module and use a multiplier in quote function to get shipping value.

 

Satish

pantufas_online likes this

Share this post


Link to post
Share on other sites

try reverse the order:

10:10.00, 15:15.00, 20:20.00, 25:25.00, 30:30.00, 100:100,1000:1000.00

 

If its to maintain a fix ratio why not do a small modification to shipping module and use a multiplier in quote function to get shipping value.

 

Satish

thak you all for the help...this is all a bit new for me...and i have some limitations coding yet :(

 

but any way i found my problem...

 

it was in the configuration menu/ shipping/ packaging in "Enter the Maximum Package Weight you will ship"....i had only 100, that's why it wasn't working correctly

 

know all good :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0