Jump to content
Sign in to follow this  
ExodusAMD

OSC v. 2.3.1 Large Image support in Easy Populate

Recommended Posts

Hello all. I'm new to OSCommerce and php in general. I'm running version 2.3.1 and have it installed successfully. I have Easy Populate also installed. It is version 2.76i-231. I have enabled v.2.3.1 Large image support in easypopulate.php, but when I export my products (just the demo items, and one I added manually to figure our the file format), I don't get any of the extra fields for the additional large images. There are no errors... What am I missing? Please let me know if you need any additional information.

 

Thanks in advance for your help.

-Thomas

Share this post


Link to post
Share on other sites
I don't get any of the extra fields for the additional large images.

you can easy modify it and get additional fields for extra images or large images.


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites

you can easy modify it and get additional fields for extra images or large images.

 

 

I've read over how to do that, I just didn't expect to need to with the version of EP that supports the extra files... Isn't that the point of the the extra code? It appears to have active lines that should handle the additional image fields...

Share this post


Link to post
Share on other sites
It appears to have active lines that should handle the additional image fields...

does it store anywhere in your database? is it setup to store this additional information?


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites

Hello all. I'm new to OSCommerce and php in general. I'm running version 2.3.1 and have it installed successfully. I have Easy Populate also installed. It is version 2.76i-231. I have enabled v.2.3.1 Large image support in easypopulate.php, but when I export my products (just the demo items, and one I added manually to figure our the file format), I don't get any of the extra fields for the additional large images. There are no errors... What am I missing? Please let me know if you need any additional information.

 

Thanks in advance for your help.

-Thomas

 

I'm having the same issue.

 

Has anyone found a solution to this problem? I have a fresh install and I can't get the large images support to work despite enabling it in the easypopulate.php file.

Share this post


Link to post
Share on other sites

Hmm...my last reply seems to have gotten lost. To answer your question, they sample images are displayed on the page, as well as the one test product I uploaded. I don't think they would be able to display if they didn't exist in the database.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×