Jump to content
Sign in to follow this  
technophobe

SagePay Form Payment Module V1.20.2

Recommended Posts

I have just installed the SagePay Form Payment Module V1.20.2 and when i click on the confirm order button is get the following error.

Firefox can't find the file at https://test.sagepay.com/vps2form/submit.asp.

 

The re direct is not there.

 

I have searched on here and cant see anyone else with this problem.

 

I uploaded the files to the correct place on my server and installed the payment module as suggested in the installation instructins, and that seems very easy so not sure what is going on.


zappautomation

Share this post


Link to post
Share on other sites

You're using the old protx form module. Best to use the sage form module written by Harold as it has the current protocol and correct urls to the test & live servers at sage.

 

However, it would be better for you to install the server version as form version can give you lost orders and duplicate payments which is bad for business - see other posts.

 

Good luck

 

NB

I used to get lost orders on the old form modules as well.

Edited by tigergirl

I'm feeling lucky today......maybe someone will answer my post!

I do try and answer a simple post when I can just to give something back.

------------------------------------------------

PM me? - I'm not for hire

Share this post


Link to post
Share on other sites

Thanks, i kind of figured that out about 30 minutes after i posted this and have now installed the form version you mention.

I have it working now, but will take your advise and investigate the server version.


zappautomation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×