Jump to content
Guest

Admin Panel format broken

Recommended Posts

Guest

After fiddling around with some addons the appearance of admin panel has been spoiled. I have lost left hand boxes although all the content is there as linked text. So I am wondering where the source for the panel resides and if I can replace the messed up file with an original file to restore appearance of admin login page and admin panel?

Thnx.

Share this post


Link to post
Share on other sites

I too have this exact same issue.

 

It may/may not have been due to me adding a custom theme.

 

Frontend = fine

backend = messed up (as per screenshot)

 

as someone else has mentioned this maybe it's a common problem with a common fix

 

any help would be greatly appreciated! :)

 

 

screenshotxqr.png

Share this post


Link to post
Share on other sites

The Admin uses the same theme as the catalog side. This can cause problems if you've updated your Jquery and Jquery UI versions in the Catalog and not modified the Admin side, of if you deleted the stock (redmond) theme. Check the links in the head of your Admin pages and change them as needed.

 

There is also an Admin Theme Switcher that allows you to use a different theme in the Admin, so you don't break your Admin when making changes on the Catalog side.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Thanks very much for your reply kymation.

 

I have indeed changed the skin. I haven't deleted the default theme (redmond). How do I get the admin skin back up and working?

 

PS. I don';t see this admin theme switcher.

Share this post


Link to post
Share on other sites

You need to make the same changes to admin/includes/template_top.php as you made to catalog/includes/template_top.php.

 

A search of the Addons for "theme switcher" seems to work just fine.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Thanks! I had similar problem, now i managed to get the admin panel look back.

 

I had another problem that i encountered after installing Theme Switcher. Product images are not appearing as they used to. when images are been clicked to enlarge and view, instead of opening on the regular popup frame, images are opened on new window. which is irritating. any help is highly appreciated.

 

if it helps:

i didn't had this problem until Theme Switcher was installed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×