Jump to content
Sign in to follow this  
edbar123

error spanish language

Recommended Posts

hi,

I have installed oscommerce 2.3.1 and I get error with the spanish packet:

 

Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in C:\AppServ\www\tienda\catalog\includes\application_top.php on line 279

 

Fatal error: require() [function.require]: Failed opening required 'includes/languages/.php' (include_path='.;C:\php5\pear') in C:\AppServ\www\tienda\catalog\includes\application_top.php on line 279

 

Could someone help me please?

 

Thanks

Share this post


Link to post
Share on other sites

Warning: require(includes/languages/español.php) [function.require]: failed to open stream: No such file or directory in /home/shoesarg/public_html/SA/includes/application_top.php on line 279

 

Warning: require(includes/languages/español.php) [function.require]: failed to open stream: No such file or directory in /home/shoesarg/public_html/SA/includes/application_top.php on line 279

 

Fatal error: require() [function.require]: Failed opening required 'includes/languages/español.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/shoesarg/public_html/SA/includes/application_top.php on line 279

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×