Jump to content
Sign in to follow this  
equies

Header Tag Controller & Admin, categories.php

Recommended Posts

Hi all,

 

I'm having problems installing the header tag controller and admin.

 

Are there any compatibility issues with my snapshot: tep_snapshot-20021020?

 

The header tag controller seems to be working fine, with the default Meta tags showing. I would however like to get the admin working in order to show the tags for the product pages etc.

 

When going to the categories page of admin I just get a blank page, so I would assume that is where the problem is?

I've re-edited the file three times without success!

 

I would post a copy of the file but it is about a thousand lines long so if you'd like to see it I'll post it.

 

Any help greatly appreciated.

 

Philippe

SmokeAndPayLess.com

Share this post


Link to post
Share on other sites
Hi all,

I'm having problems installing the header tag controller and admin.

Are there any compatibility issues with my snapshot: tep_snapshot-20021020?

The header tag controller seems to be working fine, with the default Meta tags showing. I would however like to get the admin working in order to show the tags for the product pages etc.

When going to the categories page of admin I just get a blank page, so I would assume that is where the problem is?

I've re-edited the file three times without success!

I would post a copy of the file but it is about a thousand lines long so if you'd like to see it I'll post it.

Any help greatly appreciated.

Philippe

SmokeAndPayLess.com

I have exactly the same problem. No errors for me to look into. I'm wondering if anyone has a quick hint on this, without putting into too much time.

Share this post


Link to post
Share on other sites

Header Tags works fine with all of the versions. The problem is mostly a mistake in the edits for categories.php. There is a categories.php file in contribution. Just upload that and see if it fixes the problem. If it does, then that is where the problem is at and you will need to compare the files to find the error. One thing to look for before you to that though is that a blank page can happen if you copy the file that goes in the english directory into the root directory. They have the same name so this is a common problem.

 

Jack

Share this post


Link to post
Share on other sites
Header Tags works fine with all of the versions. The problem is mostly a mistake in the edits for categories.php. There is a categories.php file in contribution. Just upload that and see if it fixes the problem. If it does, then that is where the problem is at and you will need to compare the files to find the error. One thing to look for before you to that though is that a blank page can happen if you copy the file that goes in the english directory into the root directory. They have the same name so this is a common problem.

 

Jack

Thanks Jack. I got it down!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×