Jump to content
Sign in to follow this  
Horus_

easypopulate did not work

Recommended Posts

Hello Friends,

 

I have some troubles with easypopulate in the current version EP 2_77a. I have installed the files right. Like this:

 

 

Copy file /catalog/admin/easypopulate.php into /catalog/admin/ or whatever folder you have placed the osCommerce admin.

Copy file /catalog/admin/easypopulate_functions.php into /catalog/admin/ folder.

Copy file /catalog/admin/includes/classes/table_block.php into /catalog/admin/ folder.

Copy the /catalog/admin/EPDocumentation/ folder (3 files) into your /catalog/admin/ folder.

 

then i have placed a /temp directory in the root and chmoded with 777.

 

after this, I have adapt the catalog.php like this:

 

 

),

array(

'code' => FILENAME_PRODUCTS_ATTRIBUTES,

'title' => BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES, 'Easy Populate'.

'link' => tep_href_link(FILENAME_PRODUCTS_ATTRIBUTES)

),

 

 

its all right I think so, but nothing is work.

I Can't see an entry like "Easypolute" or something else in the admin panel.

 

Can somebody help me or knows somebody a well working export/import tool for current version of oscommerce?

 

thanks a lot

 

Steve

Share this post


Link to post
Share on other sites

Hello Friends,

 

I have some troubles with easypopulate in the current version EP 2_77a. I have installed the files right. Like this:

 

 

Copy file /catalog/admin/easypopulate.php into /catalog/admin/ or whatever folder you have placed the osCommerce admin.

Copy file /catalog/admin/easypopulate_functions.php into /catalog/admin/ folder.

Copy file /catalog/admin/includes/classes/table_block.php into /catalog/admin/ folder.

Copy the /catalog/admin/EPDocumentation/ folder (3 files) into your /catalog/admin/ folder.

 

then i have placed a /temp directory in the root and chmoded with 777.

 

after this, I have adapt the catalog.php like this:

 

 

),

array(

'code' => FILENAME_PRODUCTS_ATTRIBUTES,

'title' => BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES, 'Easy Populate'.

'link' => tep_href_link(FILENAME_PRODUCTS_ATTRIBUTES)

),

 

 

its all right I think so, but nothing is work.

I Can't see an entry like "Easypolute" or something else in the admin panel.

 

Can somebody help me or knows somebody a well working export/import tool for current version of oscommerce?

 

thanks a lot

 

Steve

i got problems same like u

may be somebody could help us ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×