Jump to content
Latest News: (loading..)
Sign in to follow this  
Ausgirl

Tab Menu Section (TMS)

Recommended Posts

Hi,

 

I have TMS (Tab Menu Section) installed. I have named a tab "Availability"

 

Rather than have "In Stock" written under this tab. I was hoping it would be possible to show the stock count for each product so that it

would say something like "X amount in stock"

 

If someone could suggest how to achieve this it would be much appreciated

 

Thanks

Share this post


Link to post
Share on other sites

I finally figured out how to post the product photo to one of the tabs (not useful, though) - I'd rather add stuff like "Specs" or "Details". I definitely DON'T want to add text that is applied to EVERY product (like that supplied by the contrib).

 

I guess I could create new fields in the product description table... a real stretch of my limited phpmyadmin/mySQL skills - along with the appropriate text boxes in the new product admin page... another stretch of my limited PHP skills - AND the php coding necessary to show the text fields in tabs on the product_info page.

 

I suppose I could post product reviews to one of the tabs... when and if I can figure out how to do that.

 

I love the concept - just want to get some ideas on how to implement it.

Edited by jbennette

Steep learning curve? Hell, I don't even know enough to formulate a stupid question!!

Share this post


Link to post
Share on other sites

You could use the Products Specifications addon. It already has tabs for specifications, reviews, photos, and pretty much anything else you would want to use. See the link in my sig.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

You could use the Products Specifications addon.

 

Thanks, Jim. Unfortunately, that plugin does not seem to work in OSC v.2.3.1.


Steep learning curve? Hell, I don't even know enough to formulate a stupid question!!

Share this post


Link to post
Share on other sites

It works just fine in 2.3.1. I have it installed and running on 5 sites. If you're having problems with the install, post a question in the support thread and we'll help.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Jim. Thanks. This looks like my error - I managed to download the wrong contrib version. I'm looking forward to installing the correct version after reinstalling a new version of OSC v2.3.1.


Steep learning curve? Hell, I don't even know enough to formulate a stupid question!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×