Jump to content
Sign in to follow this  
TNT Rescue

STS has me pulling out my hair

Recommended Posts

Any help would be appreciated

5th try to copy and paste in the files

downloaded latest version of osCommerce

downloaded latest version of STS V4.6

tried copy and paste the folders

tried copy and paste the files out of each of the folders

all went to the correct spots

I get the following error

(by the way i am running this on my own server and the clean version runs well)

i delete the contents of Catalog completely and copy a clean version into the directory

i check that it runs properly

Warning: require(C:\Inetpub\wwwroot\catalog\includes\application_top.php): failed to open stream: Permission denied in C:\Inetpub\wwwroot\catalog\index.php on line 13 Fatal error: require(): Failed opening required 'includes/application_top.php' (include_path='.;C:\php\pear') in C:\Inetpub\wwwroot\catalog\index.php on line 13

 

I noticed that people had uploaded complete solutions of 2.2 with sts and templates maybe Bill could save an endangered commodity(my hair :wacko: ) and upload a 2.3x with STS functioning

or let me know how to fix the error but i like my first thought

Share this post


Link to post
Share on other sites

Any help would be appreciated

5th try to copy and paste in the files

downloaded latest version of osCommerce

downloaded latest version of STS V4.6

tried copy and paste the folders

tried copy and paste the files out of each of the folders

all went to the correct spots

I get the following error

(by the way i am running this on my own server and the clean version runs well)

i delete the contents of Catalog completely and copy a clean version into the directory

i check that it runs properly

Warning: require(C:\Inetpub\wwwroot\catalog\includes\application_top.php): failed to open stream: Permission denied in C:\Inetpub\wwwroot\catalog\index.php on line 13 Fatal error: require(): Failed opening required 'includes/application_top.php' (include_path='.;C:\php\pear') in C:\Inetpub\wwwroot\catalog\index.php on line 13

 

I noticed that people had uploaded complete solutions of 2.2 with sts and templates maybe Bill could save an endangered commodity(my hair :wacko: ) and upload a 2.3x with STS functioning

or let me know how to fix the error but i like my first thought

 

STSv4.6 does not work out of the box with osCv2.3.

You need to make some modifications. Take a look at this post in the STS Support Thread.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×