Jump to content
Sign in to follow this  
vecerda

Formatting Issues

Recommended Posts

I am fairly new to this and have configured a store yesterday. Absolutely loved the idea of simple multi image add-onn (http://forums.oscommerce.com/index.php?showtopic=344580). I have installed it, followed the instructions religiously. It works, the only issue is the formatting of the description. It is overlapping with the main navigation.

 

See:

 

http://174.122.49.2/~sunbelt/store/product_info.php?cPath=21_56&products_id=132 for an example.

 

I know this should be a simple edit in the products_info.php file

 

Can someody, please, point me towards where to go and what to change?

 

thanks,

 

Petr

Edited by vecerda

Share this post


Link to post
Share on other sites

Not very clear what you mean with this "overlapping", or maybe you fixed it.

 

In any case, the page looks like a mess, no offense please. Why do you not start using the latest v2.3.1 version of osCommerce (that include multi images and many other nice things) instead of messing around with an old and outdated TM template?

 

You will have to put some effort maybe to design it, but after that you will have a much more better store

Edited by multimixer

Share this post


Link to post
Share on other sites

No offense taken, like I said I am new to this. The page looked perfectly fine before I installed the multiple images add on. I can revert back to that if needed. Somehow the formatting got changed so the top navigation bar can't be even seen.

 

http://174.122.49.2/~sunbelt/store/index.php for how the navigation is supposed to look like on the product info page.

 

Petr

 

Not very clear what you mean with this "overlapping", or maybe you fixed it.

 

In any case, the page looks like a mess, no offense please. Why do you not start using the latest v2.3.1 version of osCommerce (that include multi images and many other nice things) instead of messing around with an old and outdated TM template?

 

You will have to put some effort maybe to design it, but after that you will have a much more better store

Share this post


Link to post
Share on other sites

Yes, I see

 

I don't know how you succeed to mess up the header too. There is an opening <td> there left alone, also some tables that are supposed to be in the header, appear in the body, I don't know, maybe this all was also the designers intention

 

However, apart of saying again what I said, regarding using the latest version v2.3.1, is to restore your backed up product_info.php and start over again

Share this post


Link to post
Share on other sites

Visit the link below:

 

How to Secure Your Site

 

Pay close attention to "SECURING THE ADMIN" - Yours is vulnerable.

 

It's easier to do a few security fixes now than to clean up a hacked store later.

 

And if you don't secure the admin your shop will be hacked.

 

It's just a question of when...

:o


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×