Jump to content
Sign in to follow this  
2510506

Can not install template

Recommended Posts

Hello)

just downloaded template www.free-templates-scripts.com/osCommerce-Templates-9360.html

uploaded files into /shop

into browser go to _http://www.ofigenchik.com/shop/install

Install buttom > check both and click on Continue buttom > it redirects to www.ofigenchik.com/shop/install/install.php?step=2 and thats all :(

I can not go forward. It stays on the same page - www.ofigenchik.com/shop/install/install.php?step=2

Please help me if you can. Thank you.

Edited by Jan Zonjee

Share this post


Link to post
Share on other sites

You will have to check with the template provider. I looked at the website you downloaded the template from and it doesn't even state the version of osCommerce the template was written in.

 

Be wary of free template, you usually get what you pay for !

 

 

 

Chris


:|: Was this post helpful ? Click the LIKE THIS button :|:

 

See my Profile to learn more about add ons, templates, support plans and custom coding (click here)

Share this post


Link to post
Share on other sites

Try to install RC2a and post if it works -> Download osCommerce

thank you for your reply

 

I tried to install RC2a and it was successfully. Then tried to upload template at /store directory where was already installed RC2a. And got the same - stop at http://ofigenchik.com/store/install/install.php?step=2 and was not able to move forward.

Any solutions ?

thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×