Jump to content
Sign in to follow this  
babba

Product Keyword Tag

Recommended Posts

Hi Jack,

 

I upgraded last weekend to "Header Tags SEO V 3.2.3" (hopefully) and if I start the test - no errors show up.

 

What I noticed is that the Product Keyword Tag entires are exactly the same as the Article Name.

I was assuming that all used keywords retrieved from whatever are to be separated by commas?

 

I did several trials but could not get the Product Keywords separated by commas.

 

The Product Description Tags do get retrieved from the article description correctly.

 

I also noticed that I'm getting the following error message

 

Fatal error: Maximum execution time of 30 seconds exceeded in /www/htdocs/w007db37/n2h_shop/catalog/admin/includes/functions/header_tags.php on line 498

 

when selecting Description Override=YES and Keywords Override=YES and PRODUCTS='Fill all tags'

 

Could that be due to the big amount of Products I have (about 2.500)? Can the timeout somehow be extended?

 

Any idea what I am doing wrong or what could be wrong? Any hint would be appreciated highly.

 

 

Best regards

 

Dieter/Germany

Share this post


Link to post
Share on other sites

Admin - please delete this entry - it went by mistake in the wrong topic group - Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×