Jump to content

Archived

This topic is now archived and is closed to further replies.

decodiva

attack site -google

Recommended Posts

Google tells me my site is an attack site and i cannot access it now, neither can any of my customers existing or would be!!if it is an attack site i dont want them to tho!!

 

to get my site open again i have to verify it with google but i cannot get into it?

when i get to my admin page it does not recognise my name or password..

 

any suggestions would be most welcome n thanks in advance..

Share this post


Link to post
Share on other sites

Helena,

 

use your FTP and download a copy of the site to your local computer, use WAAMP to run the site in local mode. Check all of the files for malicious content and then upload the cleansed files back to the server for re-verification by google.

 

 

 

Chris


:|: Was this post helpful ? Click the LIKE THIS button :|:

 

See my Profile to learn more about add ons, templates, support plans and custom coding (click here)

Share this post


Link to post
Share on other sites

Thank you Chris.

I had the help of a webguy who putme in the oscommerce direction n he showed me how to add products details and pics etc.he has since left these shores so i am adrift with not knowing anything useful re my site but am learning slowly!

ftp is file transfer something and im lost on WAAMP

sorry n thanks for the help

Share this post


Link to post
Share on other sites

Helena,

 

Wamp allows you to run the site on your local machine. You can download it here:

 

http://www.wampserver.com/en/download.php

 

However, by what you just said you may want to seek some help with the cleansing if you are not knowledgeable with PHP.

 

 

 

Chris


:|: Was this post helpful ? Click the LIKE THIS button :|:

 

See my Profile to learn more about add ons, templates, support plans and custom coding (click here)

Share this post


Link to post
Share on other sites

i am also on a forum for google n someone has found the code which is malicious n given me a rexswain address where i view it .. in my innocence i think if i can access my page via internet explorer rather than firefox or safari (i am mac os 10.4.11)i can remove this part n some of my probs will be solved??i still have to find internet explorer for mac too..

if i can do this how do i stop it from happening again tho?

thanks

Share this post


Link to post
Share on other sites

oh i found my java script option and also an option to allow me to un block attack sites. on a mac using firefox java script is in firefox button under preferences->content

and the button to unblock is in preferences->security

so i can now access my site to try remove the malicious content .. i hope

also i found a site called unmask parasites which says they can help for a fee.. has anyone experience of using them?

thanks

Share this post


Link to post
Share on other sites

At the bottom of your homepage, just before the </body> tag is a block of obfuscated javascript that starts out this ...:this is some of the message from a forum on google that i got that may help me resolve my prob but i need to know from os commerce where do i find my homepage in my admin..so sorry i am a real novice but am trying to learn

thanks

Share this post


Link to post
Share on other sites

Hi,

 

One thing for sure is that you have some sort of code which isnt good, and has been put by someone or a robot.

 

The bottom line is you need to find out how it got in, and how you can block it from not coming again, and that means reading the forum threads.

 

Have you made any back ups?

 

if you have then you might as well go back to that. if you havnt then it might be worth reading on forums to start again, if you PM Send me the link to your website and see what i can do for you.

 

Take care

Share this post


Link to post
Share on other sites

i am also on a forum for google n someone has found the code which is malicious n given me a rexswain address where i view it .. in my innocence i think if i can access my page via internet explorer rather than firefox or safari (i am mac os 10.4.11)i can remove this part n some of my probs will be solved??i still have to find internet explorer for mac too..

if i can do this how do i stop it from happening again tho?

thanks

One thing you should be aware of (if you're not already) is that your site is j00mla (misspelled... imagine that... *COUGH* *COUGH*)

 

I don't know how that works but if you download contributions here they may not work "as is".

 

Just something to keep in mind.

:)


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

×