Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
FrankS12

Contact and About Page Not Showing Content - STS

Recommended Posts

Hi all

I've searched this one and not found a solution yet. I've been trying out the STS-latest version and have created my own template, loaded it into the Modules section in the Admin Section and see the home page correctly. If I click on a link to the contact_us.php page it successfully finds and loads the page but none of the code from the page shows in the main area. The page displays identically like the home page. I've read the manual and see that the sts_template.php page has the includes for the header and the footer. I've not included these but don't see any code in them to affect the main area of the page.

Can anyone direct me in the right direction here?

Thanks,

Frank

Share this post


Link to post
Share on other sites

Hi all

I've searched this one and not found a solution yet. I've been trying out the STS-latest version and have created my own template, loaded it into the Modules section in the Admin Section and see the home page correctly. If I click on a link to the contact_us.php page it successfully finds and loads the page but none of the code from the page shows in the main area. The page displays identically like the home page. I've read the manual and see that the sts_template.php page has the includes for the header and the footer. I've not included these but don't see any code in them to affect the main area of the page.

Can anyone direct me in the right direction here?

Thanks,

Frank

 

Hi Frank. See you in the STS Support Thread.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Sorry about the double post. When I click on your link to go to STS Forum and click new topic, it opens up a new window in Templates and Images.

?

Frank

Share this post


Link to post
Share on other sites

Sorry about the double post. When I click on your link to go to STS Forum and click new topic, it opens up a new window in Templates and Images.

?

Frank

 

 

You should click on "Add Reply" once you are in the STSv4 Support Thread.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×