Jump to content
Sign in to follow this  
rpleasan

USPS - Standard shipment not showing up

Recommended Posts

Hi all. I am using the USPS Methods shipping module. Everything seems to work but I am not seeing the Standard Mail shipment option during checkout. In the admin section, I have standard, priority and express selected.

 

Any ideas?

 

~r

Share this post


Link to post
Share on other sites

in the shipping Module there is a request and response.

Apply some code or activate log.

Analyse the response and see if the response Had that shipping option.If not emails USPS.

If yes analyze Your oscommerce code to make out what codepart filtered this option.

 

Satish


Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Share this post


Link to post
Share on other sites

What version are you using/ It seems the newest one requires that you edit the php file and comment about the ones you want or dont want. Doesnt seem like a great idea. However it is working with mine. It will not show up if your weight is over that amount.

 

Hi all. I am using the USPS Methods shipping module. Everything seems to work but I am not seeing the Standard Mail shipment option during checkout. In the admin section, I have standard, priority and express selected.

 

Any ideas?

 

~r

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×