Jump to content
Sign in to follow this  
batt255

Authorize.net

Recommended Posts

Hi I installed authorizenet_sim_1_0 module into my website. I can not get it to work. I keep getting error code 14 when processing an order. Has anyone come accross this, and how did you fix the problem?..please help..thanks

Share this post


Link to post
Share on other sites

Depending on your A.net redirect page you probaly are having a conflict there.

 

Example - the module may send the order totals to A.net for processing with a redirts URL of yourstore.com/catalog/success.php

Yet @ A.net you manually entered this to be yourstore.com/success.php

 

Go ahead and log into your Authorize.net account -

 

Go to Settings

 

Then under Transaction Response Settings my page looks like this:

 

(Click Edit to define a default URL value.) Default Receipt URL Edit

(Click Edit to define a default URL value.) Default Relay Response URL Edit

 

I do not have any URLs listed.

 

Same thing goes under the Receipt Page, Receipt Method, Default Recipent Link URL is blank.

 

Try that and let me know if you capture the order then are sent to a which sucess page with broken links :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×