Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
Sjoukje

iDeal contribution gone

Recommended Posts

Hello,

 

Today I installed the iDeal basic contribution (Dutch payment module). I checked it and it all worked.

Then I started installing another contribution (TNT post). Once that was all installed and working, suddenly the iDeal payment possiblity was gone.

In Back-end everythings is still there, but when you want to pay, the iDeal payment option simply isn't there. No error, nothing

 

I have no clue what happened. Both installations required adjusting completely different files, so they should not interfere with each other to my knowledge.

 

Please help!

 

(webshop is found here: http://hiscfd.com/hiscfd/webwinkel/index.php)

Edited by Sjoukje

Share this post


Link to post
Share on other sites

Maybe the TNT module has overwritten some configuration values, needed for the iDeal module, in TABLE_CONFIGURATION?

 

Try idealm contributie http://addons.oscommerce.com/info/3759 Dutch iDeal payment module.

Support (als het die naam mag hebben <_< ) moet je zoeken op forums.oscommerce.nl.

 

groet

Eveline

Share this post


Link to post
Share on other sites

Try idealm contributie http://addons.oscommerce.com/info/3759 Dutch iDeal payment module.

Support (als het die naam mag hebben <_< ) moet je zoeken op forums.oscommerce.nl.

 

groet

Eveline

FYI: there are 85 pages support for contri 3759 (idealM) including a readme :angry:


"If you're working on something new, then you are necessarily an amateur."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×