Jump to content
Sign in to follow this  
Totally Lost

Easy Populate & Attributes - products model error experienced, line not imported

Recommended Posts

Hello, keep getting this error and i haven't amended my txt file which has historically always worked, please advise, im using Easy Populate 2.76-MS2 - Default Language : English(1), any ideas?

 

My file:

v_products_model;v_products_image;v_products_name_1;v_products_description_1;v_products_url_1;v_

products_price;v_products_weight;v_products_quantity;v_categories_name_1;v_categories_name_2;v_s

tatus;EOREOR

245;silk_blue2.jpg;Silk Sea Blue Cloth;

<html>
<head>
<title>Mask</title>
</head>

<body>
<p align="justify"><img src="images/silk_blue3.jpg" align="left"></p>
<p>Description to come </p>
<p align="justify"></p>
<title></title>
<p align="center">

</body>
</html>

;www.whatever.com;199.99;32;1;;Silk 

Cloth;Active;EOREOR

 

My error:

 

File uploaded.

Temporary filename: /tmp/phphX0XOn

User filename: silk products.txt

Size: 557

| 245 | silk_blue2 | Silk Sea B | Ma | www.whatev | 199.99 | 32 | 1 | | Silk Cloth | Active

 

No products_model field in record. This line was not imported

 

| | | | | | | | | | |

 

No products_model field in record. This line was not imported

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×