Jump to content
Sign in to follow this  
jtcreate

Chase Paymentech (Again)

Recommended Posts

I've found various threads on this, and have tried all sorts of tweaks, but nothing allows the order to go through. Upon hitting 'Confirm Order' it cycles me back to the sign in/register screen. I am working with a fully unmodified version of OSC (the latest version) and the Paymentech module. I have tested other modules and those go through, so I know that the store is functioning properly and SSL is working etc.

 

Any thoughts on where to look or what to tweak to get this working? Is it an OSC issue or is it a Chase issue?

 

Any help is appreciated. Thank you for your time.

 

Jeff T.

Share this post


Link to post
Share on other sites

Cancel that. The issue was outside of OSC. Chase said we were on their gateway, but today realized that they actually set us up on Authorize.net as the gateway. That would explain why it's not working!

Share this post


Link to post
Share on other sites

Anyone know how to fix this issue chase payment module

Fatal error: Call to a member function getValue() on a non-object in D:\Hosting\6920086\html\ahalya\includes\modules\payment\paymentech.php on line 343


santhosh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×