Jump to content
Sign in to follow this  
ukracer

servers running PHP 4.3.1 and Milestone release 1

Recommended Posts

Hi

 

I have been told that servers running 4.3.x have problems with OS Commerce can any body confirm of deny this please?

 

I also have a problem where and include will just not find a file that IS there but an error message reports it is not there.........could this be down to my host having 4.3.1 installed or is it just a different version/snapshot of OS commerce causing me grief...........?

 

I know there is an update script for MS1 but it would seem its not for version 2.2 and is only for version 2.1.

 

Any comments appreciated!

Share this post


Link to post
Share on other sites

I'm running Sep 2002 2.2 and haven't solved my problem with php 4.03.

I think this is a serious issue, many people I read on this forum have same issue. Someone should come out with a solution

Share this post


Link to post
Share on other sites
I'm running Sep 2002 2.2 and haven't solved my problem with php 4.03.  

I think this is a serious issue, many people I read on this forum have same issue. Someone should come out with a solution

 

whats your problem with it mate?

 

My version appears to be 4.3.1 but except for this one problem I cant say I have noticed a lot of problems yet!

 

Anyone else??

Share this post


Link to post
Share on other sites

I've tested a default snapshot of MS1 on my PHP 4.3.1 server and it runs perfectly.

 

An added note, is that my November 2002 snapshot had problems, though this was with a contribution I had installed, once I disabled the 'Ad Tracker' contribution, I was up and running better than ever! :D

 

So I guess I could some it all up as... osCommerce is stable under PHP 4.3.1

 

HTH

 

Tony


"The price of success is perseverance. The price of failure comes much cheaper."

Share this post


Link to post
Share on other sites
I've tested a default snapshot of MS1 on my PHP 4.3.1 server and it runs perfectly.

 

An added note, is that my November 2002 snapshot had problems, though this was with a contribution I had installed, once I disabled the 'Ad Tracker' contribution, I was up and running better than ever!  :D  

 

So I guess I could some it all up as... osCommerce is stable under PHP 4.3.1

 

HTH

 

Tony

 

Nice to know its fine for you. In fact I think mine is also BUT its a problem with one contrib I have , the biggest worry and the reason I am thinking that maybe its down to 4.3.1 is because many others run this contrib along with the Author and they have no such problems. It is the most frustarting thing I have with OS Commerce especially as I dont understand enough to know how to test or fix it.............

Share this post


Link to post
Share on other sites
I've just this morning installed MS1 onto a server running PHP4.3.0

 

No problems whatsoever with the install, and it appears to be working fine!

 

Thanks burt ! so a picture starts to emerge but what I could do with is someone who wishes to install live support or /chat/leave a message to install the following contrib http://www.oscommerce.com/community/contributions,872

and tell me if they have problems running it!

 

If any one does do this could you please post your findings.

 

My problems are occuring on a post Nov snapshot so if I really have to I will have to use MS1 BUT as this will entail much work that I can't even remember WHAT I am have done I am slightly reticent to set off down that route just now. I would prefer to find out what the problem is and get that shop live and set a new one up with a view to switching as and when I get all that sorted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×