Jump to content
Sign in to follow this  
jailaxmi

New categories not showing. Please help!

Recommended Posts

Hi,

 

I have STS4.5.8 installed and have had it for a while now with everything working all right. This morning I tried to change a category name and add a new category with a few sub-categories and none of the changes showed up on the site.

 

Also, while I was trying to figure out if there was something on my template that was preventing these changes from showing, I realized that the 'tell a friend' box is not showing either, even though the $tellafriendbox marker is on the template. The template's left column is (in order): $categorybox, $shopbypricebox, $searchbox, $tellafriendbox and then a few images with either javascript of links (to Facebook, etc.)

 

The column on the right works fine. You can see it in action here: http://www.sacred-jewelry.com. There should be a category between 'Fashion Jewelry' and 'Gemstone Malas'.

 

Any ideas/suggestions on how this can be fixed?

 

Thanks!


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

Yol,

 

The "goshopping" doo-dad in the footer is causing the "nonsecure items" popup in IE

:blush:


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

Yol,

 

The "goshopping" doo-dad in the footer is causing the "nonsecure items" popup in IE

:blush:

Thanks for letting me know, Jim! I'll look into it... Any ideas about the categories not showing?

 

Yol


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

Thanks for letting me know, Jim! I'll look into it... Any ideas about the categories not showing?

 

Yol

I thought you fixed it.

 

I see a category between 'Fashion Jewelry' and 'Gemstone Malas'.


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

I thought you fixed it.

 

I see a category between 'Fashion Jewelry' and 'Gemstone Malas'.

Oh, wow! I hadn't even noticed! I am thinking now that it was a “cache” problem... :blush:

Edited by jailaxmi

I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

I'm thinking you hit the nail on the head.

:thumbsup:

 

If you need help with the other thing I mentioned just let me know.

:)


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

I'm thinking you hit the nail on the head.

:thumbsup:

 

If you need help with the other thing I mentioned just let me know.

:)

I am guessing I should place the image in my images folder to link to that site? I think I am just linking to that image directly from their site... I always forget because I don't get that security issue with Firefox. Let me know if I'm wrong!

 

Thanks again, Jim.

 

Yol


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

I am guessing I should place the image in my images folder to link to that site? I think I am just linking to that image directly from their site... I always forget because I don't get that security issue with Firefox. Let me know if I'm wrong!

 

Thanks again, Jim.

 

Yol

Yes, putting the image in your /images folder and modifying the code to display it correctly would fix the problem.

 

You're welcome.

:blush:

 

Always happy to help such a nice person as yourself.

:rolleyes:


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

Yes, putting the image in your /images folder and modifying the code to display it correctly would fix the problem.

 

You're welcome.

:blush:

 

Always happy to help such a nice person as yourself.

:rolleyes:

:)


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

Yes, putting the image in your /images folder and modifying the code to display it correctly would fix the problem.

 

You're welcome.

:blush:

 

Always happy to help such a nice person as yourself.

:rolleyes:

Hey Jim,

 

I just noticed that sometimes the new categories show and sometimes they don't. Would you mind clicking around the jewelry sections and see if you still see those everywhere? I don't see the “tell a friend” thingy either...

 

When I go to the home page it shows the new categories, but if I click on say, “chakra jewelry,” I don't see the copper and fine silver jewelry categories on the left menu anymore. If I click on an item that belongs to the new categories, like the swirl ring, then the new categories show on the left menu. It's odd...

 

I am wondering if it's the cache in my computer, not just the browser's... What do you think?

 

Thanks again!

 

Yol


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

No it's not your PC.

 

It disappears on me too.

 

I don't know why.

:'(

 

Since you have STS I really can't suggest anything because with that installed the whole site works differently.

 

You might post in the STS support thread for suggestions.

 

And you fixed the "non-secure" popup in IE.

:thumbsup:


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

No it's not your PC.

 

It disappears on me too.

 

I don't know why.

:'(

 

Since you have STS I really can't suggest anything because with that installed the whole site works differently.

 

You might post in the STS support thread for suggestions.

 

And you fixed the "non-secure" popup in IE.

:thumbsup:

Yeah, isn't that odd? I will post on that support thread. I actually thought I had posted this there! Talk about spacing out...

 

Thanks for your help, though!

 

Yol


I repeat myself when under stress, I repeat myself when under stress, I repeat myself...

 

--King Crimson (“Discipline”)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×