Jump to content
Sign in to follow this  
Jacson

shipping stuck on flat rate

Recommended Posts

HI all,

 

I used the FedEx contrib and it worked perfectly, the install and everything about it like clock work (worked fine for one month). Then I tried to add flat rate shipping option/module (the one included with OSC) in admin so that I could have flat rate OR the fed ex options to choose from at checkout. I set the flat rate to zone US and $0.00 for free shipping. I did nothing else, only used admin.

 

Now none of the shipping modules work at all, they just do not show up, the only option I get at checkout is the flat rate free shipping, its stuck on that even after i uninstalled the flat rate completely, same thing even after installing table rates or UPS or any of them, its stuck, its still stuck on one flat rate free shipping.

 

Any ideas?

 

Jac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×