Jump to content

Archived

This topic is now archived and is closed to further replies.

andy.allard

Depreciated errors prior to installation

Recommended Posts

Hello everyone,

 

I am about to start designing my first oscommerce site and after many hours of trying to set up php, mysql, apache etc... i think i am nearly there!

 

This is the screen i am receiving prior to installation. I would obviously like to correct these errors before i install the site and wondered if any of you guys had any ideas? I'm pretty sure its to do with the new version of php 5.3 that i'm using but thats as far as my knowledge goes!

 

Untitled.jpg

 

Thanks in advance!

 

Andy.

Share this post


Link to post
Share on other sites
I'm pretty sure its to do with the new version of php 5.3 that i'm using...
You're correct.

 

apachefriends.org/en/xampp.html only points the most current XAMPP version.

 

Click ->here to get to sourceforge.net.

 

On the bottom Click "XAMPP Windows" to expand the list.

 

Download and install XAMPP ver. 1.7.1. It has php 5.2.9.

Share this post


Link to post
Share on other sites

×