Jump to content
Sign in to follow this  
paulc55

Purchase Orders 1.4.1 problem

Recommended Posts

Hi. I'm new to OSCommerce and I'm trying to set up a site for my business.

I'm trying to add purchase order functionality to the checkout.

I have followed the instructions that came with the download. I have all the fields I would expect to see. A customer can enter a purchase order into the form when checking out, but the data does not get entered into the database. The field remains empty. All other data from the order appears to be entered in the database.

I've rechecked that I've copies all the required files across.

I'm out of ideas so any help appreciated.

Thanks

Paul

Edited by paulc55

Share this post


Link to post
Share on other sites

I found another Purchase order modual. V2.3.3

Took a bit of effort but I was able to edit all the required files.

A few small changes were needed to the syntax of a couple of commands to maintain compatibility with what was in the files, but I have got it working. So problem solved.

Paul

Share this post


Link to post
Share on other sites

I have also installed the v2.3.3 module however I can not get it to work? everything appears to work fine however the transaction amount is not deducted from the customers credit limit.I have checked the official support thread however that is no longer active or support. Can I ask what changes you had to make to get this module to work correctly?


I dont help with templates (thats what the seller is for)

 

th search function will often help, when it dont try this in google.

 

site:http://forums.oscommerce.com then your search word

Share this post


Link to post
Share on other sites

I have also installed the v2.3.3 module however I can not get it to work? everything appears to work fine however the transaction amount is not deducted from the customers credit limit.I have checked the official support thread however that is no longer active or support. Can I ask what changes you had to make to get this module to work correctly?

I have replied to your pm. If it works for you maybe you can share with community. I haven't figured out how to do that yet. Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×