Jump to content
Sign in to follow this  
TropicalWebDesign

Admin | Modules | Payments and Shipping lists disappear on install

Recommended Posts

Admin | Modules | Payments and Shipping lists disappear on file upload

 

 

Whenever I upload checkout_by_amazon.php to catalog/includes/modules/payment and checkout_by_amazon_shipping.php to catalog/includes/modules/shipping my module list in the Admin Shipping module disappears from the Admin panel and only two payment modules are left listed in the Payment panel.

 

I am running OScommerce 2.2MS1 and PHP5.

 

My admin directory is mysite.com/admin and catalog is mysite.com/catalog

 

I'm not sure what else I could mention.

 

 

Anyone run into this?

Edited by TropicalWebDesign

Share this post


Link to post
Share on other sites

I've got a similar problem - nothing to do with the checkout_by_amazon.php contribution - I've just had to move a live site from php4 hosting to php5 hosting (and mysql5 as well). There were a number of glitches which I've managed to fix thanks to a tip on the tips and tricks forum (http://forums.oscommerce.com/index.php?showtopic=177004) - but I've now found that in the admin console nothing shows up for any of the modules - payment, shipping and order total. I can't understand what's happening, as all the required files are still there - there's just no way to read them from the admin console.

 

So this is really a general call for help - does anyone know why these modules have disappeared, or what I can do to restore them? I'm using osCommerce 2.2-MS2. Any suggestions gratefully received!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×