Jump to content

Archived

This topic is now archived and is closed to further replies.

piertools

New site want some input before launch

Recommended Posts

Any information on how to improve would be greatly appreciated.

 

Some of the items in the database have no descriptions, figured I would critiqued while I added the descriptions and kill two tasks at the same time.

 

Thanks everyone for all the help in the forums and the great contribs.

 

Especially look at my help page, this was the result of not having such a long right column

Share this post


Link to post
Share on other sites

Bad:

 

- javascript in my browser bar. Don't try to control my browser preferences!

- longish loading time at +10 seconds (2Mb cable connection)

- had to refresh 4 times to get all the pictures

- don't like the gradient in the logo

 

Good:

 

- like the border on the pictures

- like how you've removed a column (though not across every page!)

- like the blue/white colour scheme

 

Indifferent:

 

- login infobox. Why?

- date in footer. Why?

- hits since ... Why?

- pageHeading .css class could do with being smaller (and a better colour)

 

Overall, I quite like it. Looks businesslike.


Help shape the future of Phoenix; join the Phoenix Club

Share this post


Link to post
Share on other sites

The product pictures are horrible. You need to add one of the contributions to allow for 2 different sized pics. When they're small the look really funky and jagged.

Share this post


Link to post
Share on other sites

The Sm, Med, Lg images contribution is worth taking a look at.

 

There was also a recently submitted contribution that will chnage all of your image sizes for you...

Share this post


Link to post
Share on other sites
Bad:

 

- javascript in my browser bar. Don't try to control my browser preferences!

- longish loading time at +10 seconds (2Mb cable connection)

- had to refresh 4 times to get all the pictures

- don't like the gradient in the logo

 

Indifferent:

 

- login infobox. Why?

- date in footer. Why?

- hits since ... Why?

- pageHeading .css class could do with being smaller (and a better colour)

 

Overall, I quite like it. Looks businesslike.

 

Thank you Burt for your candid critique,

 

I know my server is a little slow it is a very low bandwidth cable connection which could cause the load time problem.

 

Some fo the pictures for products are actually missing, lost in the zip file black hole I think

 

I liked the login info box better than the "welcome Guest" line in the main area mainly because it being the first line of actual text that is what shows up in search engine upon searching for my site. At lest it did on my last site. I would rather have a more descriptive first line of text show up in the search engines.

 

Page heading size is actually the image size which I will work ona better graphic logo soon.

 

The footer stuff I just never thought to take it out. And now that you have pointed it out it would look much better without it, or maybe a scrolling specials message?

 

I wasn't impressed with the cart in the status bar much myself

 

I will look into the contribs that the other recommended also.

 

Thank You for your opinions, I knew I would get some good advise

 

BTW know of any good osCommerce hosting sites that are low priced?

Share this post


Link to post
Share on other sites

Hi, I found a few mistakes associated with the top menu there..

 

"home" points to http://localhost - not what you want (although it probably works for you when testing on the local machine so went unnoticed)

 

"home" and "my account" both have alt-text of "my account" - home should be home I suppose.

 

help and search alt text is 'code'.. I see "HEADER_TITLE_HELP" and "HEADER_TITLE_SEARCH" when I mouseover them.

 

I get a low connection as well, so you will want to look into hosting it on a higher-speed connection.

Share this post


Link to post
Share on other sites
I get a low connection as well, so you will want to look into hosting it on a higher-speed connection.

 

Yes it is a little slow, but it is running on a personal machine set up just for testing purposes and doesn't have a great connection (not much better than a 56k)

 

As for the rest I will fix that tonight

 

 

Thanks Mork.

Share this post


Link to post
Share on other sites

changed a few things including some of the header graphics and the errors I made on the alt tags.

 

Take a look and tell me what you think of the new logo and nav links in the header.

 

I am working on optimizing the images in the header for faster download, but it will have to wait until the 'morrow. I is one tired puppy.

 

I tried gradient bg gifs in the info box headers but it just looked so gawd awful ugly I stayed with nice clean white. Maybe orange like the logo to make them stand out? dunno, another thing that will have to wait.

 

G'night

 

68.107.166.226

Share this post


Link to post
Share on other sites

yes it was a bit wide there. I changed the imaages and table layout to accomodate that.

 

I have also changed the column_left in all of the files. I am adding the mo' images contrib tonight. I should be ready for launch this weekend if I can get the bugs worked out, so test to your hearts delight and try and break it. I'd rather you break it before a customer does.

 

Place orders if you like, just use the check or money order payment type and place a comment such as test.

 

 

Thanks

 

Brandon Stewart

68.107.166.226

Share this post


Link to post
Share on other sites

×